iHead.Ru - надежный PHP-хостинг, хостинг для сайтов на 1С-Битрикс, доменные имена
проверить домен
Бесплатный SSL-сертификат к каждому сайту

Надежный хостинг
для ваших проектов

Регистрация доменов
и другие услуги

PHP7. Ускорь свой сайт в 3 раза!

Способы оплаты
Оплата через банк

Часто задаваемые вопросы

Вы используете версию PHP 5.2.17, продукту для работы требуется версия не ниже 5.3.0

Начиная с 12 версии для работы 1C-Битрикс необходим PHP версии 5.3.

В случае, если хостинг-аккаунт работает на версии PHP 5.2.17 в административном разделе сайта появится текст:

Вы используете версию PHP 5.2.17, продукту для работы требуется версия не ниже 5.3.0. Пожалуйста, обновите PHP или обратитесь в службу технической поддержки вашего хостинга.

На новых хостинг-аккаунтах (сервер s20 и новее) такой ошибки быть не может, все сайты по умолчанию используют PHP версии 5.3.16 (или новее из ветки 5.3.*).

Наши клиенты могут самостоятельно сменить версию PHP в личном кабинете.

Не смотря на то, что PHP 5.2.17 считается устаревшей версией PHP и официально не поддерживается разработчиком, в ближайшее время мы не планируем принудительно переводить существующих клиентов на версию PHP 5.3, т.к. пользовательские приложения (или их отдельные части) могут быть не готовы к такому переходу.

Другие вопросы

распечатать