iHead.Ru - надежный PHP-хостинг, хостинг для сайтов на 1С-Битрикс, доменные имена
проверить домен
Бесплатный SSL-сертификат к каждому сайту

Надежный хостинг
для ваших проектов

Регистрация доменов
и другие услуги

PHP7. Ускорь свой сайт в 3 раза!

Способы оплаты
Оплата через банк

О поддержке устаревших версий PHP на хостинге

17 мая 2016

Разработчики PHP прекратили поддержку версии 5.2 в 2011 году.

Выпуск обновлений для PHP версии 5.3 был прекращен в августе 2014 года.

PHP версии 5.4 перестал получать обновления в сентябре 2015 года.

Использование указанных версий PHP небезопасно.

Ожидается, что выпуск обновлений для PHP 5.5 будет прекращен в июле 2016 года.

Рекомендуем обновить программное обеспечение, используемое на сайтах (CMS), и переключиться на PHP 5.6 или 7.0.

С 01.06.2016 стоимость услуг хостинга, на которых хотя бы один сайт работает с использованием устаревших версий PHP (5.2, 5.3, 5.4), будет увеличена на 50 рублей в месяц (за каждую используемую устаревшую версию PHP).

Смотрите также:

Перейти к списку новостей

распечатать